Latest addition to the collection: Prefab Maker

Main Menu

Can't launch MeshMaker

Started by broehl, October 08, 2014, 02:34:24 PM

Previous topic - Next topic


I've just installed MeshMaker, and I see the MeshMaker menu item under Window. I click it and select "Open Window", but nothing happens. No error messages in the console, just nothing at all.

I've exited and relaunched Unity, same thing.

I'm running Unity 4.6.

Thanks in advance for any help.


Hi Broehl,

In the latest update I have added a pop up menu which should be in the bottom left of your scene view window. It may be hard to see since it is transparent with the words MeshMaker in white but if you move the mouse over it then it will pop up. If it isn't there could you try changing to the default window layout using the button at the top right of the Unity window and then re-opening MeshMaker from the menu. I have tried it in the default layout, 2 by 3 and 4 Split and it works after I re-launch MeshMaker. Please let me know if this helps.



No luck on finding it in the Scene view, but your suggestion of changing to the default layout and the using the menu worked.

I was even able to go back to my preferred layout, and now the menu is there too.

Thanks for your help, and for your quick response!


You're very welcome. I'm sure this thread will help others if they are having a similar problem getting the menu to show up.