Latest addition to the collection: Prefab Maker

Main Menu

Level Editing Problems.

Started by magikarts, September 01, 2017, 09:31:42 PM

Previous topic - Next topic


== Gear: MacBook Pro + OS 10. 12.6. 

== Delete
Tried selecting with a hot key and pressing the delete key.  Tried both the standard Delete key + ctrl-E (which deletes selected triangles in Mesh Editor).  Neither work in level editor.  Also tried selecting face then selecting the erase tool as well as selecting erase, then trying to select a face.  Also tried selecting lines. Nothing worked. Delete all works.  There is a work around: use the Mesh Editor or Mesh Cutter to delete what you want, but that involves saving the part and starting up another tool.

== Blueprints
All the legal file types (images) are greyed out, see screenshot.[blueprint load problem][www.]


First you would switch to Triangle mode within Level Editor, hold down the hotkey and click on a face (which will turn blue) and then press the Delete key. In Erase mode it will only erase the lines, but should be as easy as left clicking and dragging across the lines in the scene.

Thank you for the screenshot, it is puzzling to see that the PNG type is greyed out and I'm not exactly sure why this might be. It might be a permissions problem or a format issue since the blueprint was created in Windows. A bit more information can be found here at A way to test this would be to select another PNG file from the internet or elsewhere on the Mac. 


I did check permissions on the files - they were read/write.  I made the change earlier because mesh painter wouldn't paint if the files were read only.


I have the same problem with file types as Magikarts. All grayed out. Also checked the permissions and they're read and write. What else can I try?